Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: No pic uploads

  1. #1
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,349
    Blog Entries
    6

    No pic uploads

    Can't insert pics in my posts no mo. Using a Samsung Note. Any others?

  2. #2
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,485
    I noticed the same thing last night from my laptop. Now it seems to be working again. DMCToday sucks.

    Ribbon Defect.jpg
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  3. #3
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,349
    Blog Entries
    6
    Nope still no good for me. Guess those nude Jennifer Aniston pics will have to wait

  4. #4
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,485
    Where oh where are those fancy admins when you need them?
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  5. #5
    Testes testes Dulles.2.19.2017.jpg

    Yeah, so seems it works now. That's from this morning at a cars and coffee in Dulles. One fella just bought his a few months ago... it's an automatic, original everything including fuel lines, and well over 100K miles. I was amazed. I got a lemon!

    Of course dmctoday got exposure from my back window sticker. Steve will be able to monitize the site in no time.
    Last edited by Duplicate Account; 02-19-2017 at 11:41 AM.
    Bungee Cup Holder Guru

  6. #6
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,349
    Blog Entries
    6
    Still no go for me

  7. #7
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,349
    Blog Entries
    6
    Uploads work fine on the desktop, not on the phone. Must be my stupid phone
    Attached Images Attached Images

  8. #8
    Quote Originally Posted by Michael View Post
    Nope still no good for me. Guess those nude Jennifer Aniston pics will have to wait
    You got my email address, right?

    "Phone" -- is that Tapatalk, or browser? iOS/Android/Windows, browser preference, version, etc...

    (FYI: I haven't yet diagnosed/fixed the mobile issues, but I'm getting damn close to it)

  9. #9
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,349
    Blog Entries
    6
    I just use my android browser. Never used Tapatalk. Basically I insert a picture, it acts like it's uploading then refreshes as usual but the pic attachment isn't there where normally it would be.

  10. #10
    Quote Originally Posted by Michael View Post
    I just use my android browser. Never used Tapatalk. Basically I insert a picture, it acts like it's uploading then refreshes as usual but the pic attachment isn't there where normally it would be.
    Just tried with Chrome on my rooted Google Pixel, I didn't even see an "upload" option when replying to this thread.

    To those having problems while using the mobile browser: does the layout look similar to what you see on desktop, just smaller? Or is it a completely different design?

    Favor too: go to Settings > General Settings (or click here if you're lazy), what is "Enhanced Attachment Uploading" set to now? Does toggling it and saving the setting fix it?

    FYI: the "enhanced" part relies on Flash to work, which over the past few years has become almost standard to block. Chrome offers no Flash support, Firefox used to allow it as a plug-in, but dropped it too. Android hasn't had flash support since somewhere around Froyo/2.2 (we're now on Nougat/7.1). This is why I am almost certain that is the cause.
    Last edited by Shep; 02-19-2017 at 07:27 PM. Reason: Froyo was 2.2, not 2.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •