Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Is Tapatalk working?

  1. #11
    Installation (update?) instructions for Tapatalk here.

    Also found out our VBulletin software is outdated. While v5 is out, I believe that's a paid upgrade. In the v4 branch, the latest is somewhere between 4.2.3 and 4.2.5 -- we're running 4.2.1 as per the footer below. I can't tell what's the latest "stable" version since vBulletin doesn't have any official source for this as best I can tell. The thread for 4.2.3 starts with "it's a beta release", and one post in that thread somewhere said it's the final release. Their version organization sucks to be honest, it's rare to come to a point to want to reach out them directly to ask "what's the latest stable version?", most software suites have it clearly labeled on their site somewhere. Relevant vBulletin forum link here.

    Bare minimum, upgrading to vBulletin 4.2.3 minimum is a wise idea. Any issues if I reach out to them myself and ask what's the latest stable v4.2 version? We can upgrade to that while we're at it (doesn't have to be me, but I can if you guys want, your call).

    I've done a bit of searching on mobile themes. They're all either paid or the same "metro mobile" theme on about half a dozen sketchy file hosting sites. I've seen a few main themes that include mobile themes, so that might be an option to pursue. At this point however, given that the forum software itself is out of date, it would make the most sense to upgrade it first and see if the bug of "editing posts on mobile deletes them outright" is fixed -- if so, the whole point of my search for a mobile theme is nullified.

  2. #12
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,346
    Blog Entries
    6
    I can't upload pics from my phone anymore. Says wrong version of GB in vbulletin settings

  3. #13
    I mean, I'd fix Tapatalk, but I can't without temporary admin access.

    I promise not to pull a Farrar and fubar the forums. I've already been exiled from Talk, I'm not pulling anything on the better of the two DeLorean forums! Heck, if it would make everyone more comfortable, I'll screenshot everything I do and document it. Then you guys can handle it from here on out.

  4. #14
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,480
    Sounds good to me. I'll send Shep an email with all the passwords tonight so he can fix this stuff. I'm on the road right now.

    Sent from my SM-G900V using Tapatalk because I'm too lazy to turn off the mobile signature thingie on my phone.
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  5. #15
    Consider this a warning Dead Lesbian Goat's Avatar
    Join Date
    Mar 2014
    Location
    East TN
    VIN
    05609
    Posts
    4,346
    Blog Entries
    6
    I don't know but my post didn't show up. I made Shep an admin a few minutes ago, is that OK Steve?

  6. #16
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,480
    Sounds good to me. He still needs the go daddy password. I'll look it up and send it to him tonight.

    Sent from my SM-G900V using Tapatalk because I'm too lazy to turn off the mobile signature thingie on my phone.
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  7. #17
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,480
    PM sent to Shep with all the credentials and stuff. Hopefully he doesn't pull a Farrar on us. lol


    And hopefully he lets us know in advance before he does anything major. If he does the vbulletin upgrade, this site is going to have to be knocked offline for a few hours.
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  8. #18
    Uncensored Hypocrite stevedmc's Avatar
    Join Date
    Jul 2013
    Location
    Baton Rouge, LA
    VIN
    16510
    Posts
    5,480
    I just looked at that other Delorean forum and they are running 4.2.3. I checked the vBulletin download site and that is the latest stable version of the 4.x software. Everything after 4.2.3 on the 4.x series is listed as unstable.

    I don't think we can upgrade to vBulletin 5 without also upgrading the version of SQL we are running.
    Rest assured, we have a backup of Farrar's car blog and it will be restored in the near future. (Steve Rice - March 2016)
    Rest assured, we have a backup of Shep's posts and all of them will be restored in the near future. (Steve Rice - March 2017)

  9. #19
    Geez, I wasn't expecting the keys to the kingdom!!!

    It's been a long while since I had admin controls, although I've never had them for vBulletin. Might have to find my bearings, but I'm not clicking a thing unless I know 110% that it does what I want it to do.

    vBulletin 4.2.3 should be doable, but as stated, it requires taking the forum offline, and thus advance notice. At the moment, I'm thinking early Saturday morning, 2017-01-17, probably somewhere around 7:00 AM to 8:00 AM start time. In the meantime, I will at least glance through the admin portal and see if I come across any built-in options for version upgrades, without triggering anything. I may see if there's a way to make a forum-wide message appear in the header somewhere. Failing that, a thread designated as an "announcement" will be sufficient as it displays in all sections.

    In the interim, I'm going to look at the Tapatalk module first and see if I can un-hose it. Also disable ads since Steve said so.

  10. #20
    Uh, wait a minute, maybe not:

    Quote Originally Posted by Steve (via PM)
    vBulletin 4.2.3 requires PHP 5.4.0+ and MySQL 4.1.0+.
    vBulletin 4.2.2 requires PHP 5.2.0+ and MySQL 4.1.0+.
    vBulletin 4.0.0 - 4.2.1 are not supported
    We're running PHP 5.3 now (as per the Admin CP), which would mean vBulletin 4.2.2, unless I am able to up the PHP version to 5.4+. Versions 5.5 and 5.6 are already out, so we might want to up that a bit. No higher than 5.6 though -- PHP 6 and up can break a few things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •